Download

From FreeMind

Jump to: navigation, search
(Download)
(System requirements)
Line 18: Line 18:
===System requirements===
===System requirements===
-
*Java Runtime Environment 1.4 or 1.5; not 1.6 in version FreeMind 0.8.0.
+
* Java Runtime Environment 1.4 or later.
-
* You can find Java [http://java.com/download/ on Sun's site].
+
*: You can find Java [http://java.com/download/ on Sun's site].
-
**NOTE: 0.8.0 has some bugs when run with Java 1.6. You can download the older version [http://java.sun.com/javase/downloads/index_jdk5.jsp Java Runtime Environment 5.0 Update 14] (you need the JRE, not the JDK). However, this link may not work, even after LogIn to sun.com.
+
* About 13 MB of Hard Disk space for the full version, including all the plug-ins.
-
* About 13MB of Hard Disk space for the full version, including all the plug-ins.
+
* At least 512 MB of Memory. More memory is better, especially if you will be creating large mind maps.
-
* At least 512MB of Memory. More memory is better, especially if you will be creating large mind maps.
+
<!--
 +
Hopefully no longer needed.
 +
 
 +
**NOTE: Version 0.8.0 has some bugs when run with Java 1.6. You can download the older version [http://java.sun.com/javase/downloads/index_jdk5.jsp Java Runtime Environment 5.0 Update 14] (you need the JRE, not the JDK). However, this link may not work, even after LogIn to sun.com.
 +
-->
==Step-by-step overview==
==Step-by-step overview==

Revision as of 07:35, 28 February 2008

Personal tools