FreeMind on Linux

From FreeMind

Jump to: navigation, search
(Easiest method (tested under Gutsy Gibbon))
(Old instructions)
Line 133: Line 133:
     java -version
     java -version
 +
Here's what you get with Ubuntu 9.04
 +
user@ubuntu:~$ java -version
 +
java version "1.6.0_0"
 +
OpenJDK Runtime Environment (IcedTea6 1.4.1) (6b14-1.4.1-0ubuntu11)
 +
OpenJDK Server VM (build 14.0-b08, mixed mode)
Java 1.4 or higher should be fine.<!-- Can anyone confirm this? --> See also Ubuntu's community documentation on [https://help.ubuntu.com/community/Java Java].
Java 1.4 or higher should be fine.<!-- Can anyone confirm this? --> See also Ubuntu's community documentation on [https://help.ubuntu.com/community/Java Java].

Revision as of 17:02, 25 August 2009

Personal tools