FreeMind on Linux

From FreeMind

Jump to: navigation, search
(Ubuntu & Kubuntu)
(Ubuntu & Kubuntu)
Line 83: Line 83:
==== Ubuntu & Kubuntu ====
==== Ubuntu & Kubuntu ====
-
An outdated and buggy Freemind is included in Ubuntu multiverse repositories (enable multiverse in Software Sources), though it's a one-click install. This is no longer true on 10.04. Just installed FreeMind via the repositories on Kubuntu 10.04 and the version is 0.9.0 RC 6.
+
An outdated and buggy Freemind is included in Ubuntu multiverse repositories (enable multiverse in Software Sources), though it's a one-click install. => This is no longer true on 10.04. Just installed FreeMind via the repositories on Kubuntu 10.04 and the version is 0.9.0 RC 6.
If you get an error when you try to run freemind about not being able to open libgtkpeer then use the following command line:
If you get an error when you try to run freemind about not being able to open libgtkpeer then use the following command line:

Revision as of 02:44, 6 November 2010

Personal tools